Page 1 of 1

Snapdragon 425 (and other ARM Cortex-A53 4 Cores)

Posted: 2021-08-22 21:32:08
by Harv563
Snapdragon 425, 4 x ARM Cortex-A53. Android 9.

I have installed and uninstalled the app multiple times, simply fails with the message that the executable may be missing. I tried several times because another device, LGv20 phone, failed initially, but an 2nd installation worked. Phone is useless though, overheats in minutes.

I also compiled in Termux. Same error.

Clues? Thanks.

Re: Unable to run on Samsung Tab A (2017)

Posted: 2021-08-22 22:38:04
by DeKon
Hello and welcome to the Forum, but you are off to a bad start.
Ban on flooding in the forum.
You open a topic and you wait for your answer WITHOUT reposting the same thing everywhere.

First warning before a yellow card!

For your concern, a screenshot on rieMiner-Qt or/and Termux will be good to determine what is wrong.
But I already feel that you are going to have to recompile rieMinerAnd to work with your tablet.

Re: Unable to run on Samsung Tab A (2017)

Posted: 2021-08-24 11:40:28
by Harv563
I can't manage to post a screenshot here, but here is the output:

Mode Solo, Checking for updates for rieMiner...
Up to date.
Mining stopped with code 255.
rieMiner failed to start. Likely the executable is missing.

Re: Unable to run on Samsung Tab A (2017)

Posted: 2021-09-05 23:08:13
by Harv563
I've concluded that the problem is just too little free memory, only about 500mb.

Re: Unable to run on Samsung Tab A (2017)

Posted: 2021-09-06 11:37:42
by Pttn
Reduce the PrimeTableLimit to about 268435456. If it still does not work, reduce it further to 134217728. Otherwise you could try 536870912. You can of course try other values. Larger is usually better.